Running EAGLE 5.91.1 under Ubuntu 

A few libraries had been left from the new V6 Beta package, so installing it on nonSuse Linux Distributions could be a bit painful.

To install the missing stuff manually follow the steps below:

Download the beta package from here:
http://www.cadsoft.de/betatest/

Extract the contents from the installer by running:


sed -e '1,/^__DATA__$/d' eagle-lin-5.91.1-beta.run > eagle-lin-5.91.1-beta.tar.bz2


Then untar the archive wherever you would like to (to /opt for e.g.):


tar -xvjf eagle-lin-5.91.1-beta.tar.bz2


Then download the dependendant libraries which are not present neither in the installer nor in the distribution provided packages:

http://dl.dropbox.com/u/4295670/eagle_libs.tar.bz2

Extract the files to the eagle bin dir.

To run the program set the LD_LIBRARY_PATH to contain the directory containing the libraries extracted above.


[ 1 hozzászólás ] ( 14 megtekintés ) [ 0 trackbackek ] permalink ( 3 / 225 )

<< <Előző | 15 | 16 | 17 | 18 | 19 | 20 | 21 | 22 | 23 | 24 | Következő> >>

 
számláló